Bug 1940877 - Installation always fails at "failed to initialize the cluster: Cluster operator image-registry is still updating"
Summary: Installation always fails at "failed to initialize the cluster: Cluster opera...
Keywords:
Status: CLOSED DUPLICATE of bug 1936984
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Image Registry
Version: 4.7
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.6.z
Assignee: Oleg Bulatov
QA Contact: Wenjing Zheng
URL:
Whiteboard:
Depends On: 1893956
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-03-19 13:13 UTC by OpenShift BugZilla Robot
Modified: 2021-03-19 13:20 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-03-19 13:18:47 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-image-registry-operator pull 672 0 None open [release-4.6] Bug 1940877: Make /etc/pki/ca-trust/extracted writable 2021-03-19 13:13:44 UTC

Comment 1 Oleg Bulatov 2021-03-19 13:18:47 UTC

*** This bug has been marked as a duplicate of bug 1936984 ***


Note You need to log in before you can comment on or make changes to this bug.