Bug 19409 - Generally broken things
Generally broken things
Status: CLOSED DUPLICATE of bug 19373
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend (Show other bugs)
RHN Stable
i386 Linux
high Severity high
: ---
: ---
Assigned To: Tom Lancaster
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-19 21:16 EDT by Martin C. Messer
Modified: 2015-01-07 18:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-23 09:57:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin C. Messer 2000-10-19 21:16:52 EDT
Now that the iputils and xinetd Errata is showing up under /network,
'Download Now' and 'Queue Delivery' don't seem to function correctly.

'Download Now' just writes a blank file, regardless of the format (stream,
tar, or zip.)

'Queue Delivery' errors with "Queue Download Failed"
Comment 1 Martin C. Messer 2000-10-19 21:17:44 EDT
Forgot to mention, up2date doesn't see iputils OR xinetd when run manually.
Comment 2 Jay Turner 2000-10-20 09:15:03 EDT
Confirmed.  Appears that we still have some kinks to work out with the errata
push process.
Comment 3 Jay Turner 2000-10-23 09:57:14 EDT
Leaving this bug open until we get a firm process in place for pushing out
errata and the corresponding files, notification and RDF.
Comment 4 Jay Turner 2000-10-23 09:59:17 EDT

*** This bug has been marked as a duplicate of 19373 ***

Note You need to log in before you can comment on or make changes to this bug.