Bug 194090 - Typo in hint cause error
Typo in hint cause error
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: chkconfig (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-05 14:08 EDT by Marcin Garski
Modified: 2014-03-16 23:00 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.3.30-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-05 15:58:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch against pl.po file (378 bytes, patch)
2006-06-05 14:08 EDT, Marcin Garski
no flags Details | Diff

  None (edit)
Description Marcin Garski 2006-06-05 14:08:08 EDT
In chkconfig-1.3.29 there is a typo in pl translation.
In translation to Polish of "service %s supports chkconfig, but is not
referenced in any runlevel (run 'chkconfig --add %s')" message you will find
..."chkconfig -add %s", because argument '-add' don't exist (only --add),
chkconfig will return error. Attached patch resolve this bug.
Comment 1 Marcin Garski 2006-06-05 14:08:08 EDT
Created attachment 130528 [details]
Patch against pl.po file
Comment 2 Bill Nottingham 2006-06-05 15:58:25 EDT
Fixed in CVS, will be in 1.3.30-1. Thanks!

Note You need to log in before you can comment on or make changes to this bug.