Bug 1941214 - openshift-sdn/ovs DaemonSet should use maxUnavailable: 10%
Summary: openshift-sdn/ovs DaemonSet should use maxUnavailable: 10%
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.8
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.7.z
Assignee: jamo luhrsen
QA Contact: zhaozhanqi
URL:
Whiteboard:
: 1957764 (view as bug list)
Depends On: 1933174
Blocks: 1963279
TreeView+ depends on / blocked
 
Reported: 2021-03-20 21:34 UTC by OpenShift BugZilla Robot
Modified: 2021-06-04 17:57 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-05-19 15:15:42 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-network-operator pull 1031 0 None open Bug 1941214: Use 10% for ovs maxUnavailable for rolling update 2021-04-28 16:22:13 UTC
Red Hat Product Errata RHBA-2021:1550 0 None None None 2021-05-19 15:15:57 UTC

Comment 2 zhaozhanqi 2021-04-30 06:31:22 UTC
Verified this bug on 4.7

Comment 4 Siddharth Sharma 2021-05-10 17:58:14 UTC
This bug will be shipped as part of next z-stream release 4.7.11 on May 19th, as 4.7.10 was dropped due to a blocker https://bugzilla.redhat.com/show_bug.cgi?id=1958518.

Comment 7 Ben Pickard 2021-05-13 13:16:01 UTC
*** Bug 1957764 has been marked as a duplicate of this bug. ***

Comment 9 errata-xmlrpc 2021-05-19 15:15:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.11 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:1550

Comment 10 Ben Pickard 2021-06-04 17:57:00 UTC
*** Bug 1945333 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.