Bug 194146 - perl fails to build in mock
perl fails to build in mock
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: perl (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
David Lawrence
:
Depends On:
Blocks: BuildReqBlocker
  Show dependency treegraph
 
Reported: 2006-06-05 18:43 EDT by Michael J Knox
Modified: 2013-01-09 22:54 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-05 18:49:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Matt Domsch's build log (224.35 KB, text/plain)
2006-06-05 18:43 EDT, Michael J Knox
no flags Details

  None (edit)
Description Michael J Knox 2006-06-05 18:43:53 EDT
This package fails to build in mock.  build.log is attached.
Comment 1 Michael J Knox 2006-06-05 18:43:54 EDT
Created attachment 130552 [details]
Matt Domsch's build log
Comment 2 Jason Vas Dias 2006-06-05 18:49:08 EDT
It looks like the lib/Net/t/hostname test failed because there was no 'localhost'
entry in your /etc/hosts.

This did not happen in our Brew build system Mock build - both perl-5.8.8-6 and
perl-5.8.8-5 were built in Mock with Brew.

Note You need to log in before you can comment on or make changes to this bug.