Bug 194200 - xmlto fails to build in mock on x86_64
Summary: xmlto fails to build in mock on x86_64
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: xmlto   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: BuildReqBlocker
TreeView+ depends on / blocked
 
Reported: 2006-06-06 02:01 UTC by Michael J Knox
Modified: 2013-01-10 03:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-08 16:16:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Matt Domsch's build log (6.19 KB, text/plain)
2006-06-06 02:01 UTC, Michael J Knox
no flags Details

Description Michael J Knox 2006-06-06 02:01:43 UTC
This package fails to build in mock.  build.log is attached.

Comment 1 Michael J Knox 2006-06-06 02:01:43 UTC
Created attachment 130592 [details]
Matt Domsch's build log

Comment 2 Jesse Keating 2006-06-08 15:40:42 UTC
Eeeew, this makes some call to a remote site for something.  Eww eww eww.  This
needs to be fixes so that it can build in a locked down env.

Comment 3 Tim Waugh 2006-06-08 15:51:51 UTC
xmlto always uses '--nonet' when it runs xsltproc, so it never actually tries
connecting anywhere.

My guess is that some file is missing causing these errors.  Investigating.

Comment 4 Tim Waugh 2006-06-08 16:16:04 UTC
Can't reproduce this, and xsltproc is certainly not connecting anywhere from
inside brew.  See brew build 64510 with strace log.


Note You need to log in before you can comment on or make changes to this bug.