Bug 194213 - PgUp key does not work
Summary: PgUp key does not work
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: joe   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Bacovsky
QA Contact:
URL:
Whiteboard:
Keywords:
: 194212 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-06 09:36 UTC by kloczek
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-26 11:02:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description kloczek 2006-06-06 09:36:40 UTC
In Joe 3.4 page up key does not work.

Comment 1 Ivana Varekova 2006-06-06 10:45:01 UTC
*** Bug 194212 has been marked as a duplicate of this bug. ***

Comment 2 Hans de Goede 2006-06-20 19:29:40 UTC
I see this too, this is not terminal related. It happens in all terminals and
even the CTRL+U pgup keybinding doesn't work.

Downgrading to 3.2 from FC-5 unsurprisingly fixes this. BTW I'm on x86_64, are
the others who have this on 64 bit too?


Comment 3 Yanko Kaneti 2006-06-20 22:45:58 UTC
plain x86 here

Comment 4 Hans de Goede 2006-06-21 14:56:15 UTC
Since this is anoying the hell out of me I've taken a look. The problem is that
patch4 has been merged upstream but still gets applied (with a lot of fuzzy
matching I guess) to the upgup function in uedit.c, where it was never supposed
to be applied.

Removing: "Patch4: joe-3.1-ret.patch" and the belong %patch line fixes this.



Note You need to log in before you can comment on or make changes to this bug.