Bug 194243 - need to check scim version before install
need to check scim version before install
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: scim-tables (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Jens Petersen
: i18n
Depends On: 181751
Blocks: FC6Target
  Show dependency treegraph
 
Reported: 2006-06-06 11:43 EDT by Lawrence Lim
Modified: 2014-03-25 20:53 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-29 09:36:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2006-06-06 11:43:45 EDT
Bug has been cloned as similar issue will occur for scim-table as well. :)

+++ This bug was initially created as a clone of Bug #181751 +++

Description of problem:
Noticed that the latest version of scim-m17n will not work in older
scim-1.4.2-9. scim-m17n did not complain that a newer version is required to work.

Version-Release number of selected component (if applicable):
scim-m17n-0.2.0-1
m17n-db-punjabi-1.3.2-2
scim-1.4.2-9 (old)

How reproducible:
Always

Steps to Reproduce:
1. from FC5Test2, yum install scim-m17n and m17n-db-*
2.restart X
3.
  
Actual results:
after logging in. IME did not get loaded

Expected results:
IME should get loaded, if not complain that a newer version of scim is required

Additional info:
Upgrade to the latest version scim-1.4.4 works

-- Additional comment from sundaram@redhat.com on 2006-02-20 06:29 EST --


These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks

-- Additional comment from llim@redhat.com on 2006-02-20 06:37 EST --
This is still valid. I think it is good to place a constraint on scim-table-*
and scim-m17n against scim to ensure that scim is always kept up2date.

-- Additional comment from petersen@redhat.com on 2006-03-01 11:17 EST --
I guess this is not scim-m17n specific.

-- Additional comment from llim@redhat.com on 2006-03-01 19:11 EST --
That's right. :-)

It should be applicable to scim-tables and other IME as well. Created this bug
to see if it is a good idea.

-- Additional comment from petersen@redhat.com on 2006-06-01 21:53 EST --
Re-assigning to scim-m17n.  Perhaps a bug should be cloned for scim-tables.

Lawrence, do you think this is still necessary?
Comment 1 Jens Petersen 2006-09-29 09:36:00 EDT
Closing this for now, based on the fact that we have 1.4.4 in FC5 final
already anyway.

Note You need to log in before you can comment on or make changes to this bug.