Bug 194244 - RHEL 4 ES U3: can not do network installation by MCP55 network controller
RHEL 4 ES U3: can not do network installation by MCP55 network controller
Status: CLOSED DUPLICATE of bug 195254
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: John W. Linville
Brian Brock
assign
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-06 11:53 EDT by Jackey, Wu
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-22 13:22:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jackey, Wu 2006-06-06 11:53:01 EDT
Description of problem:
I try to install OS by NFS, but system tells me there is no networking device 
found.Even I make a driver disk to feed the new drievr forcedeth.ko v0.54.
 


Version-Release number of selected component (if applicable):

OS:RHEL 4 ES U3 64bit 
kernel version: 2.6.9-34.ELsmp

How reproducible:
A motherboard with MCP55 chipset, install OS from network with it's network 
port.
Need prepare a PXE server provide NFS installation for RHEL 4 U3.


Steps to Reproduce:
 With no driver update.
1.Boot up system from PXE server
2.Start installation process
3.Choose NFS image as Installation Method

 Avoid driver issue by using driver disk to update driver to v0.54.
the result is the same.


Actual results:
When you choose NFS image as Installation Method, system will tell you no 
device for this kind of installation.

Expected results:
Install OS from MCP55 network interface.


Additional info:

Already discuss this issue with John W. Linville.
The PCI configuration information of MCP55 network controller is:
Class 0680: 10de:0373 (rev a2)

The class ID is 0680, this is also the reason makes this fail.
"the installer is not identifying the device as a network device"
Comment 2 John W. Linville 2006-06-22 13:22:08 EDT

*** This bug has been marked as a duplicate of 195254 ***

Note You need to log in before you can comment on or make changes to this bug.