Bug 1942818 - `oc adm catalog mirror` doesn't work for the air-gapped cluster
Summary: `oc adm catalog mirror` doesn't work for the air-gapped cluster
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: OLM
Version: 4.7
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.6.z
Assignee: Eric Stroczynski
QA Contact: Tom Buskey
URL:
Whiteboard:
: 1973795 1990442 (view as bug list)
Depends On: 1942059
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-03-25 04:29 UTC by OpenShift BugZilla Robot
Modified: 2021-09-22 20:06 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-09-22 20:06:24 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift oc pull 892 0 None None None 2021-08-05 13:47:43 UTC
Red Hat Knowledge Base (Solution) 6242391 0 None None None 2021-08-05 13:20:14 UTC
Red Hat Product Errata RHBA-2021:3517 0 None None None 2021-09-22 20:06:25 UTC

Comment 3 Evan Cordell 2021-06-23 14:00:02 UTC
*** Bug 1973795 has been marked as a duplicate of this bug. ***

Comment 6 Andreas Karis 2021-08-05 13:20:14 UTC
*** Bug 1990442 has been marked as a duplicate of this bug. ***

Comment 19 errata-xmlrpc 2021-09-22 20:06:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.45 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3517


Note You need to log in before you can comment on or make changes to this bug.