Bug 194383 - Install gets stuck in subscription activation without Inteernet access
Install gets stuck in subscription activation without Inteernet access
Status: CLOSED DUPLICATE of bug 194382
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: initscripts (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-07 13:46 EDT by mike edmonds
Modified: 2014-03-16 23:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-07 14:26:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mike edmonds 2006-06-07 13:46:21 EDT
Description of problem:

 Can't install RHEL on a PC that has no internet access - stuck in subscription 
activation

Version-Release number of selected component (if applicable):


How reproducible:

Install without internet

Steps to Reproduce:
1.Install  a new copy of REDHAT without Internet connectivity
2. 
3.
  
Actual results:

 Install gets stuck

Expected results:

 Install should complete normally

Additional info:
Comment 1 Bill Nottingham 2006-06-07 14:26:34 EDT

*** This bug has been marked as a duplicate of 194382 ***

Note You need to log in before you can comment on or make changes to this bug.