Bug 194384 - Need to move Kickstart Schedule Wizard URL
Need to move Kickstart Schedule Wizard URL
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn410
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kevin A. Smith
Vlady Zlatkin
:
Depends On:
Blocks: rhn410-kickstart
  Show dependency treegraph
 
Reported: 2006-06-07 13:53 EDT by Mike McCune
Modified: 2007-04-18 13:44 EDT (History)
1 user (show)

See Also:
Fixed In Version: rhn410
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-19 16:55:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2006-06-07 13:53:53 EDT
Currently all system 'details' pages should fall under this dir in our URL space:

/rhn/systems/details

This allows us to ensure that the left hand navigation always shows "Systems"
highlighted as seen here in the sitenav-authenticated.xml:

    <rhn-tab name="Systems" url="/rhn/systems/SystemList.do">
      <rhn-tab-directory>/rhn/systems/details</rhn-tab-directory>
      <rhn-tab-directory>/network/systems/details</rhn-tab-directory>

Since the schedule wizard is here:

/rhn/kickstart/ScheduleWizard.do

when you are trying to schedule a KS against a system the left nav will show
"Systems -> Kickstart -> Profiles" which isn't consisten or correct.
Comment 1 Kevin A. Smith 2006-06-08 09:31:09 EDT
Changed all references to /rhn/kickstart/ScheduleWizard.do to
/rhn/systems/details/kickstart/ScheduleWizard.do
Comment 2 Kevin A. Smith 2006-06-14 10:08:12 EDT
Testing Suggestion - Schedule a kickstart and verify that the left nav reflects
the Systems->Details perspective.
Comment 3 Vlady Zlatkin 2006-06-14 15:47:53 EDT
verified on rhn-satellite-4.1.0-104-redhat-linux-as-i386-4-embedded-oracle.iso
Comment 4 Beth Nackashi 2006-07-19 16:55:34 EDT
moving to closed - currentrelease

Note You need to log in before you can comment on or make changes to this bug.