Bug 194415 - samba should have a -devel subpackage
samba should have a -devel subpackage
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Simo Sorce
David Lawrence
:
Depends On:
Blocks: FC7Blocker
  Show dependency treegraph
 
Reported: 2006-06-07 17:33 EDT by Jeremy Katz
Modified: 2013-01-09 22:56 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-23 17:34:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2006-06-07 17:33:31 EDT
Containing static libs, .so links and header files
Comment 4 Simo Sorce 2007-03-23 17:34:31 EDT
we split out libsmbclient and libsmbclient-devel for FC7
we still have nss and pam modules in samba-common, but we have no way to create
a samba-common-devel package as there is nothing we can put in it.

Closing this bug, I opened another bug about nss/pam libs packages (not only
samba related, also nss_ldap, nss_db, etc..) not being whitelisted for multilib.

Note You need to log in before you can comment on or make changes to this bug.