Bug 1944532 - seamonkey-2.53.7.source is available
Summary: seamonkey-2.53.7.source is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: seamonkey
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1949767 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-03-30 06:39 UTC by Upstream Release Monitoring
Modified: 2021-04-26 00:42 UTC (History)
4 users (show)

Fixed In Version: seamonkey-2.53.7-2.fc34 seamonkey-2.53.7-2.fc33 seamonkey-2.53.7-3.fc32 seamonkey-2.53.7-3.el7 seamonkey-2.53.7-3.el8
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-04-06 14:01:45 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2021-03-30 06:39:57 UTC
Latest upstream release: 2.53.7.source
Current version/release in rawhide: 2.53.6-1.fc34
URL: http://www.seamonkey-project.org

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/4788/

Comment 1 Upstream Release Monitoring 2021-03-30 06:40:07 UTC
An HTTP error occurred downloading the package's new Source URLs: Getting http://archive.mozilla.org/pub/seamonkey/releases/2.53.7.source/source/seamonkey-2.53.7.source.source-l10n.tar.xz to ./seamonkey-2.53.7.source.source-l10n.tar.xz

Comment 2 Fedora Update System 2021-03-31 13:14:34 UTC
FEDORA-2021-63ef511d36 has been submitted as an update to Fedora 34. https://bodhi.fedoraproject.org/updates/FEDORA-2021-63ef511d36

Comment 3 Fedora Update System 2021-04-01 02:04:21 UTC
FEDORA-2021-63ef511d36 has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-63ef511d36`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-63ef511d36

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 4 Fedora Update System 2021-04-02 01:33:30 UTC
FEDORA-2021-df093b89ba has been submitted as an update to Fedora 34. https://bodhi.fedoraproject.org/updates/FEDORA-2021-df093b89ba

Comment 5 Fedora Update System 2021-04-02 01:34:09 UTC
FEDORA-2021-2761b54dff has been submitted as an update to Fedora 33. https://bodhi.fedoraproject.org/updates/FEDORA-2021-2761b54dff

Comment 6 Fedora Update System 2021-04-02 01:34:51 UTC
FEDORA-2021-c9e634a6ff has been submitted as an update to Fedora 32. https://bodhi.fedoraproject.org/updates/FEDORA-2021-c9e634a6ff

Comment 7 Fedora Update System 2021-04-02 01:35:28 UTC
FEDORA-EPEL-2021-9df73b5aa4 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-9df73b5aa4

Comment 8 Fedora Update System 2021-04-02 01:36:04 UTC
FEDORA-EPEL-2021-7a4a5e372d has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-7a4a5e372d

Comment 9 Fedora Update System 2021-04-03 01:08:44 UTC
FEDORA-2021-df093b89ba has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-df093b89ba`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-df093b89ba

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2021-04-03 01:26:31 UTC
FEDORA-EPEL-2021-9df73b5aa4 has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-9df73b5aa4

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 11 Fedora Update System 2021-04-03 01:32:12 UTC
FEDORA-EPEL-2021-7a4a5e372d has been pushed to the Fedora EPEL 7 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-7a4a5e372d

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 12 Fedora Update System 2021-04-03 01:33:17 UTC
FEDORA-2021-2761b54dff has been pushed to the Fedora 33 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-2761b54dff`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-2761b54dff

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 13 Fedora Update System 2021-04-03 04:31:20 UTC
FEDORA-2021-c9e634a6ff has been pushed to the Fedora 32 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-c9e634a6ff`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-c9e634a6ff

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 14 Fedora Update System 2021-04-06 14:01:45 UTC
FEDORA-2021-df093b89ba has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 15 Fedora Update System 2021-04-07 15:40:05 UTC
FEDORA-2021-2761b54dff has been pushed to the Fedora 33 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 16 Fedora Update System 2021-04-11 13:54:05 UTC
FEDORA-2021-4b0a8b8629 has been pushed to the Fedora 32 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-4b0a8b8629`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-4b0a8b8629

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 17 Fedora Update System 2021-04-11 14:03:03 UTC
FEDORA-EPEL-2021-9daa9fc0b1 has been pushed to the Fedora EPEL 7 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-9daa9fc0b1

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 18 Fedora Update System 2021-04-11 14:11:39 UTC
FEDORA-EPEL-2021-781b228611 has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-781b228611

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 19 Fedora Update System 2021-04-15 14:54:00 UTC
FEDORA-2021-4b0a8b8629 has been pushed to the Fedora 32 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 20 Dmitry Butskoy 2021-04-15 18:53:28 UTC
*** Bug 1949767 has been marked as a duplicate of this bug. ***

Comment 21 Fedora Update System 2021-04-26 00:34:28 UTC
FEDORA-EPEL-2021-9daa9fc0b1 has been pushed to the Fedora EPEL 7 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 22 Fedora Update System 2021-04-26 00:42:23 UTC
FEDORA-EPEL-2021-781b228611 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.