Bug 194534 - db2bak is too noisy
db2bak is too noisy
Status: CLOSED DUPLICATE of bug 194531
Product: 389
Classification: Community
Component: Database - Import/Export (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Noriko Hosoi
Orla Hegarty
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-08 16:00 EDT by Chris St. Pierre
Modified: 2008-08-11 19:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-08 16:04:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris St. Pierre 2006-06-08 16:00:27 EDT
db2bak dumps all of its information to stderr, and it dumps a lot of it.  This 
isn't very nice for cron'ing a snapshot.  It would be awesome if it could dump 
its information to stdout, and have either a -q flag to silence it (except for 
errors), or a -v flag and be silent by default.
Comment 1 Chris St. Pierre 2006-06-08 16:04:11 EDT
Sorry about the duplicate; I got an error when I submitted it the first time, 
but apparently it went through.

*** This bug has been marked as a duplicate of 194531 ***
Comment 2 Chandrasekar Kannan 2008-08-11 19:47:22 EDT
Bug already CLOSED. setting screened+ flag

Note You need to log in before you can comment on or make changes to this bug.