Bug 194552 - Fedora's Beagle packaging unnecessarily forces the installation of Evolution.
Fedora's Beagle packaging unnecessarily forces the installation of Evolution.
Status: CLOSED DUPLICATE of bug 183609
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-08 19:17 EDT by Joel Gomberg
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-21 05:50:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joel Gomberg 2006-06-08 19:17:43 EDT
Description of problem:

Beagle cannot be installed without Evolution


Version-Release number of selected component (if applicable):


How reproducible:

RPM and YUM report that Evolution is a dependency for Beagle.


Steps to Reproduce:
1.  Yum install beagle
2.
3.
  
Actual results:

Yum will install beagle only if evolution is present or if evolution is to be
installed as a dependency.


Expected results:

Beagle should install without Evolution.  It is not, in fact, required for
Beagle to function.  I have compiled Beagle from source and it works just fine
without Evolution.

Additional info:
Comment 1 Alexander Larsson 2006-06-21 05:50:35 EDT

*** This bug has been marked as a duplicate of 183609 ***

Note You need to log in before you can comment on or make changes to this bug.