Bug 1945594 - Consistant fallures of features/project-creation.feature Cypress test in CI
Summary: Consistant fallures of features/project-creation.feature Cypress test in CI
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.7
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.7.z
Assignee: BalajiMakam
QA Contact: Gajanan More
URL:
Whiteboard:
: 1939515 (view as bug list)
Depends On: 1944602
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-04-01 11:09 UTC by BalajiMakam
Modified: 2021-05-19 15:16 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1944602
Environment:
Last Closed: 2021-05-19 15:15:46 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 8536 0 None open Bug 1945594: fixing-project-creation-and-updated-packageJson 2021-04-01 11:09:32 UTC
Red Hat Product Errata RHBA-2021:1550 0 None None None 2021-05-19 15:16:14 UTC

Comment 1 BalajiMakam 2021-04-29 05:36:41 UTC
*** Bug 1939515 has been marked as a duplicate of this bug. ***

Comment 4 Siddharth Sharma 2021-05-10 17:58:17 UTC
This bug will be shipped as part of next z-stream release 4.7.11 on May 19th, as 4.7.10 was dropped due to a blocker https://bugzilla.redhat.com/show_bug.cgi?id=1958518.

Comment 8 errata-xmlrpc 2021-05-19 15:15:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.11 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:1550


Note You need to log in before you can comment on or make changes to this bug.