Bug 194580 - Since upgrading from FC4 to FC5 "lpr file" always prints in Landscape
Since upgrading from FC4 to FC5 "lpr file" always prints in Landscape
Status: CLOSED DUPLICATE of bug 195532
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks: FC6Target
  Show dependency treegraph
 
Reported: 2006-06-14 03:48 EDT by Kern Sibbald
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-20 06:14:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kern Sibbald 2006-06-14 03:48:57 EDT
Description of problem:
If I send a file to my Postscript printer directly with "lpr filename", it 
always prints the output in Landscape orientation rather than Portrait.


Version-Release number of selected component (if applicable):
FC5
cups-1.2.1-1.9

How reproducible:
Print any file using the "lpr" command.  Note, if I print using OpenOffice or 
Konqueror, the output is formatted correctly.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
This is a network printer Dell 3100cn, and in checking all the places I know 
(control panel, web access to the printer) for setting the orientation, they 
are all set to Portrait, including the values stored in the printer.  The 
printer has worked perfectly fine for a long time under FC4.

I defined this same printer on a different FC5 that was installed rather than 
upgraded, and it works just fine, so that implies something got messed up in 
the upgrade.

I removed /etc/cups, reinstalled all the cups rpms using --force, and 
redefined the printer using the ppd from the FC5 system where printing works 
correctly, but the problem still exists -- all "lpr filename" commands print 
in Landscape.
Comment 1 Tim Waugh 2006-06-20 06:14:52 EDT

*** This bug has been marked as a duplicate of 195532 ***

Note You need to log in before you can comment on or make changes to this bug.