Bug 194594 - Update to 2.4.3 needed to satisfy dependencies
Update to 2.4.3 needed to satisfy dependencies
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: python-docs (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-14 05:41 EDT by Paul Howarth
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 3.4.3-0.9.FC5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-14 16:56:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Howarth 2006-06-14 05:41:38 EDT
FC5 python has been updated to 2.4.3. FC5 python-docs has a dependency on python
= 2.4.2.

For systems without python-docs installed, this means that python-docs cannot be
installed after updating python.

For systems with python-docs installed, python cannot be updated to 2.4.3 due to
the dependency of python-docs on python = 2.4.2. This effectively blocks all
updates for people that do not know how to work around dependency issues.

To fix these problems, python-docs needs to be updated to 2.4.3.

Workaround for people needing to install updates: rpm -e python-docs
Comment 1 Mihai Ibanescu 2006-06-14 10:56:36 EDT
The -docs package was supposed to be pushed too. Should land in the updates
directory as soon as possible - sorry for the broken deps.
Comment 2 Fedora Update System 2006-06-14 16:45:11 EDT
python-docs-2.4.3-0.9.FC5 has been pushed for fc5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.