Bug 1947836 - OVN-Kubernetes hits TypeAssertionError panic during network policy setup
Summary: OVN-Kubernetes hits TypeAssertionError panic during network policy setup
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.6.z
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.6.z
Assignee: Alexander Constantinescu
QA Contact: Anurag saxena
URL:
Whiteboard:
: 1953705 (view as bug list)
Depends On: 1947835
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-04-09 11:24 UTC by Alexander Constantinescu
Modified: 2021-09-28 14:08 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1947835
Environment:
Last Closed: 2021-05-12 12:18:10 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift ovn-kubernetes pull 501 0 None open [release-4.6] Bug 1947836: Fix service update for policy type assertion 2021-04-14 19:20:04 UTC
Red Hat Product Errata RHBA-2021:1487 0 None None None 2021-05-12 12:18:29 UTC

Comment 5 errata-xmlrpc 2021-05-12 12:18:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.28 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:1487

Comment 6 Dan Winship 2021-06-08 14:21:00 UTC
*** Bug 1953705 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.