Bug 1949003 - python-img2pdf: FTBFS in Fedora rawhide
Summary: python-img2pdf: FTBFS in Fedora rawhide
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-img2pdf
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Georg Sauthoff
QA Contact: Fedora Extras Quality Assurance
URL: https://koschei.fedoraproject.org/pac...
Whiteboard:
Depends On:
Blocks: PYTHON3.10 F35FTBFS
TreeView+ depends on / blocked
 
Reported: 2021-04-13 08:43 UTC by Tomáš Hrnčiar
Modified: 2021-04-23 09:35 UTC (History)
1 user (show)

Fixed In Version: python-img2pdf-0.4.0-5.fc35
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-04-23 09:35:25 UTC
Type: Bug


Attachments (Terms of Use)

Description Tomáš Hrnčiar 2021-04-13 08:43:13 UTC
Description of problem:
Package python-img2pdf fails to build from source in Fedora rawhide.

Version-Release number of selected component (if applicable):
0.4.0-4.fc34

Steps to Reproduce:
koji build --scratch f35 python-img2pdf-0.4.0-4.fc34.src.rpm

Additional info:
This package is tracked by Koschei. See:
https://koschei.fedoraproject.org/package/python-img2pdf

Comment 1 Georg Sauthoff 2021-04-23 09:02:59 UTC
I've reported this issue upstream: https://gitlab.mister-muffin.de/josch/img2pdf/issues/96

Since it's just one failing test-case in the extensive test suite that yields the build failure - which is likely caused by a harmless fluctuation - I'll probably disable that test until the next upstream release.

Comment 2 Fedora Update System 2021-04-23 09:35:25 UTC
FEDORA-2021-cfa26f9d58 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.