Bug 1949086 - After restarting nodes the image-registry co is in degraded true state.
Summary: After restarting nodes the image-registry co is in degraded true state.
Keywords:
Status: CLOSED DUPLICATE of bug 1949040
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Image Registry
Version: 4.7
Hardware: ppc64le
OS: Linux
high
high
Target Milestone: ---
: 4.6.z
Assignee: Oleg Bulatov
QA Contact: Wenjing Zheng
URL:
Whiteboard:
Depends On: 1897520
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-04-13 12:07 UTC by OpenShift BugZilla Robot
Modified: 2021-04-13 12:09 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-04-13 12:09:07 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-image-registry-operator pull 678 0 None open [release-4.6] Bug 1949086: Use mkdir -p to create ca-trust directories 2021-04-13 12:07:48 UTC

Comment 1 Oleg Bulatov 2021-04-13 12:09:07 UTC

*** This bug has been marked as a duplicate of bug 1949040 ***


Note You need to log in before you can comment on or make changes to this bug.