Bug 19498 - Installer hangs on "Preparing to install"
Summary: Installer hangs on "Preparing to install"
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-21 02:52 UTC by K2
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-30 19:06:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description K2 2000-10-21 02:52:49 UTC
I made all steps before installation. After bar "Preparing for
installation..." apears installer hangs on around 80% of the bar. No
reaction on mouse or keyboard. After restart I had the same result.
Installation from CD, PlexWriter 12/10/32A. Before I installed Linux from
Sony 48x (both IDE) and it worked perfect.
Now PlexWriter set as master and Sony as slave. I tryed two different CD so
it's no media problem.

Comment 1 K2 2000-10-21 19:45:21 UTC
During upgrade of  Linux to RedHat 7.0 a had no any such troubles

Comment 2 Michael Fulbright 2000-10-27 22:08:19 UTC
So can I mark this a not a bug?

Comment 3 K2 2000-10-30 15:09:22 UTC
I suppose so
But I still can't get what happened and the only sugession I have in this case
is upgrade to RedHat 7.0


Note You need to log in before you can comment on or make changes to this bug.