Bug 195021 - anaconda asks for network info multiple times
anaconda asks for network info multiple times
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-14 09:56 EDT by Doug Chapman
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-14 10:53:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Chapman 2006-06-14 09:56:27 EDT
Description of problem:
Anaconda asks for the network info to use for the installed system 2 times. 
This is not counting when it asks up front when doing a network installation.

I am seeing this on my ia64 system however I would not expect it to be arch
specific.

Version-Release number of selected component (if applicable):
anaconda-11.1.0.33-1
rawhide-20060614


How reproducible:
100%

Steps to Reproduce:
1. network install text mode over serial console
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2006-06-14 10:53:57 EDT
Fixed in CVS about half an hour ago :)

Note You need to log in before you can comment on or make changes to this bug.