Bug 1951105 (RPM4.17) - RPM 4.17
Summary: RPM 4.17
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: RPM4.17
Product: Fedora
Classification: Fedora
Component: Changes Tracking
Version: 35
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Panu Matilainen
QA Contact:
URL:
Whiteboard:
Depends On: 1953910
Blocks: F35Changes
TreeView+ depends on / blocked
 
Reported: 2021-04-19 16:04 UTC by Ben Cotton
Modified: 2021-11-02 16:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-11-02 16:03:44 UTC
Type: ---


Attachments (Terms of Use)

Description Ben Cotton 2021-04-19 16:04:51 UTC
This is a tracking bug for Change: RPM 4.17
For more details, see: https://fedoraproject.org/wiki/Changes/RPM-4.17

Update RPM to the 4.17 release.

If you encounter a bug related to this Change, please do not comment here. Instead create a new bug and set it to block this bug.

Comment 1 Panu Matilainen 2021-04-26 12:18:57 UTC
4.17 alpha now in rawhide.

Comment 2 Panu Matilainen 2021-08-23 07:08:58 UTC
Updated to 4.17 beta1 on June 23 and then to rc1 on August 23, no new regressions found since beta. Rc1 is feature complete and final version expected in the coming weeks.

Comment 3 Ben Cotton 2021-11-02 16:03:44 UTC
F35 was released today. Closing the trackers.


Note You need to log in before you can comment on or make changes to this bug.