Bug 195227 - French or Fr,nch (translation inconsistencies)
Summary: French or Fr,nch (translation inconsistencies)
Status: CLOSED DUPLICATE of bug 194084
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: i18n (Show other bugs)
(Show other bugs)
Version: unspecified
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mike McCune
QA Contact: Beth Nackashi
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 197260
TreeView+ depends on / blocked
 
Reported: 2006-06-14 15:36 UTC by Ken Ganong
Modified: 2007-10-24 02:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-11 20:49:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ken Ganong 2006-06-14 15:36:02 UTC
This bug was bug #194874 until bugzilla wiped it away.


Some characters (like an e with an accent over it) do not display correctly on
the 404 error page.  possibly a different character encoding?? or was the
character munged somehow between character encoding changes??

To reproduce/test plan:

1 Change your browser or user locale to french (fr).
2 Now go to the Systems tab (Systemes) /rhn/systems/Overview.do.
3 Notice that Systemes has an accent over the e.  Also notice on the left nav
that Profils stockes has an accent over the e.
4 Go to an invalid url (/rhn/systems/Overview.dox)
5 Notice that all of the non-American characters have been replaced with commas.
(Systemes -> Syst,mes/Profils stockes -> Profils stock,s)

Comment 1 Ken Ganong 2006-06-14 15:37:07 UTC
It also seems that the error pages are using the browser settings whether or not
the user that caused the error page has a selected locale.

I'm keeping this in the same bug because I think both problems will probably be
fixed at the same time.

Comment 2 Ken Ganong 2006-09-11 20:49:44 UTC

*** This bug has been marked as a duplicate of 194084 ***


Note You need to log in before you can comment on or make changes to this bug.