Bug 195236 - MLS enhancements to IPSec
MLS enhancements to IPSec
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Eric Paris
Brian Brock
:
Depends On:
Blocks: FC6SELinuxKernel
  Show dependency treegraph
 
Reported: 2006-06-14 11:42 EDT by Eric Paris
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-17 08:26:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Paris 2006-06-14 11:42:38 EDT
Some sort of MLS enhancement may be needed, per the patches posted here:
http://marc.theaimsgroup.com/?l=selinux&m=115012769919108&w=2

Added so it can be tracked for FC6/RHEL5.

Status: being worked on by Venkat Yekkirala of TCS.

Currently looks quite invasive, and not clear what it does or why.
Comment 1 Eric Paris 2006-08-08 13:17:08 EDT
Posted for internal review and inclusion in RHEL5 by James Morris on Aug 8
Comment 2 RHEL Product and Program Management 2006-10-09 15:47:00 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 3 Linda Wang 2006-10-09 15:53:25 EDT
Looks like the patch is in the RHEL5 beta2 source tree. Inhereited from 2.6.18.  
Move to MODIFIED, and please verify.
Comment 4 Jay Turner 2006-10-09 15:55:36 EDT
QE ack for RHEL5B2.  It's an enhancement, therefore needs to be in B2, otherwise
moved out to 5.1.

Note You need to log in before you can comment on or make changes to this bug.