Bug 19524 - Is Microsoft want you to use only their M$ Internet Exploder?
Summary: Is Microsoft want you to use only their M$ Internet Exploder?
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.1r
Hardware: i386 Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL: www.microsoft.com
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-21 19:44 UTC by Jimmy Navarro
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-24 10:44:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jimmy Navarro 2000-10-21 19:44:36 UTC
I use Netscape Communicator 4.73 that was installed with Linux.  I can no
longer load Microsoft main page at http://www.microsoft.com because of an
offending Javascript in most of their Web pages to pass only if criteria
fits:

<script language="JavaScript">
<!--
        var userAgent = navigator.userAgent;
        var MSIEIndex = userAgent.indexOf("MSIE");
        if (userAgent.indexOf("Win")  != -1 &&
                userAgent.indexOf("MSIE") != -1 &&
                userAgent.substring((MSIEIndex + 5),(MSIEIndex + 6)) > 4)
                window.location.replace("ms.htm");
//-->
</script

I tried KDE Web browser, the Konqueror, and it werks!

Comment 1 Aleksey Nogin 2002-11-13 10:56:53 UTC
Not sure what this has to do with Bugzilla. This may be considered a bug against
Netscape 4.73, but I doubt it is still relevant.


Note You need to log in before you can comment on or make changes to this bug.