Bug 1952429 - Permissive Egress NetworkPolicy (0.0.0.0/0) is blocking all traffic
Summary: Permissive Egress NetworkPolicy (0.0.0.0/0) is blocking all traffic
Keywords:
Status: CLOSED DUPLICATE of bug 1940141
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.6.z
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.6.z
Assignee: rdobosz
QA Contact: Jon Uriarte
URL:
Whiteboard:
Depends On: 1938960
Blocks: 1940141 1947343
TreeView+ depends on / blocked
 
Reported: 2021-04-22 09:37 UTC by rdobosz
Modified: 2021-05-07 08:54 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1938960
Environment:
Last Closed: 2021-05-07 08:54:07 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift kuryr-kubernetes pull 507 0 None open Bug 1952429: Narrow connection to the cluster only on namespaceSelector. 2021-04-29 11:18:19 UTC

Comment 2 Michał Dulko 2021-05-07 08:54:07 UTC

*** This bug has been marked as a duplicate of bug 1940141 ***


Note You need to log in before you can comment on or make changes to this bug.