Bug 195275 - MacBook Pro sometimes fails during APIC IRQ initialization
MacBook Pro sometimes fails during APIC IRQ initialization
Status: CLOSED DUPLICATE of bug 194610
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-14 13:20 EDT by Peter Jones
Modified: 2015-01-04 17:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-14 18:08:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of failed boot (3.81 MB, image/jpeg)
2006-06-14 13:20 EDT, Peter Jones
no flags Details

  None (edit)
Description Peter Jones 2006-06-14 13:20:16 EDT
Description of problem:  About one boot in 10, the MBP gives a traceback while
enabling IO-APIC IRQs.  Image attached.

Might be a heat issue?  Hard to say, it's a pretty warm box.
Comment 1 Peter Jones 2006-06-14 13:20:18 EDT
Created attachment 130881 [details]
screenshot of failed boot
Comment 2 Dave Jones 2006-06-14 18:08:05 EDT

*** This bug has been marked as a duplicate of 194610 ***

Note You need to log in before you can comment on or make changes to this bug.