Bug 19532 - gnome weather applet hanging
Summary: gnome weather applet hanging
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-22 00:33 UTC by phostetl
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-10 00:39:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description phostetl 2000-10-22 00:33:05 UTC
The gnome weather applet works fine for a while then hangs and does not
respond to mouse clicks.  The applet display seems to freeze too.  The rest
of the panel applets seem to work fine.  I have to kill the gweather
process, add it back to the task bar, and reconfigure it in order to get it
functioning again.

Comment 1 Jonathan Blandford 2001-07-10 00:22:57 UTC
Is your network running when this happens?  Does it still happen with
gnome-applets-1.4.0.1?


Comment 2 phostetl 2001-07-10 00:38:58 UTC
The network was up and running OK when I had these problems.

I don't know if gnome-applets-1.4.0.1 will fix the problem.  It has been nearly
10 months since I reported the problem.  I stopped using Gnome in favor of KDE
several months ago.


Note You need to log in before you can comment on or make changes to this bug.