Bug 19535 - Kernel panic with AMD Duron
Summary: Kernel panic with AMD Duron
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.2
Hardware: i686
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-22 02:17 UTC by jurre
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-30 13:24:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jurre 2000-10-22 02:17:33 UTC
When I install Red Hat Linux 6.2 on my PC (CPU:AMD Duron 700Mhz MBoard : 
BIOSTAR Mem:64Mb Hd:Maxtor 20Gb) All goes well until the generic kernel 
boots. I receive a kernel panic after the CPUID-call. How can I fix this?

Comment 1 Panic 2000-10-30 13:24:20 UTC
This bug has been fixed in the 2.2.16 kernels and later.  It is the kernel 
trying to disable the PIII serial number -- on the new Thunderbird-core Athlons 
and Durons.  You can get booted with:

linux x86_serial_nr=1

at the LILO boot: prompt;  from there, you can either upgrade to a 2.2.16 or 
higher kernel, recompile with the serial number disabler turned off, or simply 
append that line into your /etc/lilo.conf file.

Doug --

you can probably downgrade this one or close it, since the fix is already in 
place in the newer kernels.  This is support's fault -- we've known about this 
for some time.


Note You need to log in before you can comment on or make changes to this bug.