Bug 195397 - system-config-packages not found the default installation tree
system-config-packages not found the default installation tree
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-packages (Show other bugs)
4.0
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-14 19:52 EDT by Roberto D'Oliveira
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-19 16:26:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roberto D'Oliveira 2006-06-14 19:52:45 EDT
Description of problem:
system-config-packages not working, when you execute the program, at the moment
of "Cheking system package status" a dialogue appears with the message:
"Installation Tree Not Found. The path /media/cdrom does not look like a valid
instalation source." and the applications exit. After that, at the console
appears a message: "hal devs is {'/dev/hda' : '/media/cdrom'}."

Version-Release number of selected component (if applicable):
1.2.23-1

How reproducible:
Always

Steps to Reproduce:
1. Excute "system-config-packages" at the console or GUI
2. The error appears
3.
  
Actual results:


Expected results:


Additional info:
I'm using Red Hat Enterprise Linux AS 4.0 Update 3 for x86_64
Comment 1 Roberto D'Oliveira 2006-06-15 11:56:31 EDT
Another information: I'm using a recently instaled OS, I didn't run this program
before, it's the firts time.
Comment 2 Roberto D'Oliveira 2006-06-16 15:12:46 EDT
The problem is solved, the package "comps-4AS-0.20060303.x86_64" wasn't
installed. Sorry for the troubles.
Thank you.

Note You need to log in before you can comment on or make changes to this bug.