Bug 195430 - fter update scim-qtimm-0.9.4-2.1.1 causes amarok-1.4.0-5.fc5 to crash
fter update scim-qtimm-0.9.4-2.1.1 causes amarok-1.4.0-5.fc5 to crash
Status: CLOSED DUPLICATE of bug 192471
Product: Fedora
Classification: Fedora
Component: scim-qtimm (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-15 02:16 EDT by Jong Bae KO
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-15 02:24:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jong Bae KO 2006-06-15 02:16:47 EDT
Description of problem:

After update scim-qtimm-0.9.4-2.1.1 causes amarok-1.4.0-5.fc5 to crash

Version-Release number of selected component (if applicable):

amarok-1.4.0-5.fc5 Extras
scim-qtimm-0.9.4-2.1.1 Core

How reproducible:

Every time Amarok is run with scim-qtimm-0.9.4-2.1.1 installed it crashes.

Steps to Reproduce:
1. All testing was done in gnome.
2. yum install amarok
3. yum install scim-qtimm
4. In a terminal amarokapp 
  
Actual results:

Amarok crashes.

Expected results:

Amarok should run.

Additional info:

[sglaser@compaqlaptop ~]$ uname -ra
Linux compaqlaptop 2.6.16-1.2122_FC5 #1 SMP Sun May 21 15:01:10 EDT 2006 x86_64
x86_64 x86_64 GNU/Linux

[sglaser@compaqlaptop ~]$ rpm -q fedora-release
fedora-release-5-5

Backtrace from Amarok:

(no debugging symbols found)
Using host libthread_db library "/lib64/libthread_db.so.1".
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 46912496365056 (LWP 10256)]
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#5  0x00002aaaae4b7d52 in scim::QScimInputContext::metaObject ()
   from /usr/lib64/qt-3.3/plugins/inputmethods/libqscim.so
#6  0x0000000000000000 in ?? ()

------- Additional Comments From sonar_guy@c-ccom.com  2006-06-09 20:09 EST -------
Created an attachment (id=130874)
 --> (https://bugzilla.redhat.com/bugzilla/attachment.cgi?id=130874&action=view)
strace amarokapp output.
Comment 1 Jong Bae KO 2006-06-15 02:18:30 EDT
------- Additional Comments From sonar_guy@c-ccom.com  2006-06-09 20:12 EST -------
Upon removing scim-qtimm.x86_64 0:0.9.4-2.1.1 Amarok runs normally.
Comment 2 Jong Bae KO 2006-06-15 02:21:42 EDT
------- Additional Comments From petersen@redhat.com  2006-06-09 21:39 EST -------
scim-1.4.4-9.3.fc5 currently in updates testing obsoletes scim-qtimm.

*** This bug has been marked as a duplicate of 192471 ***
Comment 3 Jong Bae KO 2006-06-15 02:24:56 EDT

*** This bug has been marked as a duplicate of 192471 ***

Note You need to log in before you can comment on or make changes to this bug.