Bug 1954302 - [4.8] OVS daemonset is wasting resources even though it doesn't do anything
Summary: [4.8] OVS daemonset is wasting resources even though it doesn't do anything
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.8
Hardware: Unspecified
OS: Unspecified
low
high
Target Milestone: ---
: 4.7.z
Assignee: jamo luhrsen
QA Contact: zhaozhanqi
URL:
Whiteboard:
: 1941740 (view as bug list)
Depends On: 1907353
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-04-27 20:37 UTC by jamo luhrsen
Modified: 2021-08-03 17:56 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1907353
Environment:
Last Closed: 2021-08-03 17:56:24 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-network-operator pull 1076 0 None closed Bug 1954302: Remove OVS daemonsets 2021-07-22 18:08:45 UTC
Github openshift must-gather pull 229 0 None open [release-4.7] Bug 1954302: Add ovs related services to GENERAL_SERVICES 2021-07-22 18:08:43 UTC
Red Hat Product Errata RHBA-2021:2903 0 None None None 2021-08-03 17:56:49 UTC

Comment 1 jamo luhrsen 2021-04-27 20:38:54 UTC
*** Bug 1941740 has been marked as a duplicate of this bug. ***

Comment 3 zhaozhanqi 2021-07-26 10:23:02 UTC
Verified this bug on 4.7.0-0.nightly-2021-07-24-034734


$ oc get ds -n openshift-sdn 
NAME             DESIRED   CURRENT   READY   UP-TO-DATE   AVAILABLE   NODE SELECTOR                     AGE
sdn              6         6         6       6            6           kubernetes.io/os=linux            3h
sdn-controller   3         3         3       3            3           node-role.kubernetes.io/master=   3h

Comment 6 errata-xmlrpc 2021-08-03 17:56:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.22 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:2903


Note You need to log in before you can comment on or make changes to this bug.