Bug 1955176 - Apply user defined tags in AWS Internal Registry
Summary: Apply user defined tags in AWS Internal Registry
Keywords:
Status: CLOSED DUPLICATE of bug 1957308
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Image Registry
Version: 4.7
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.7.z
Assignee: Ricardo Maraschini
QA Contact: Wenjing Zheng
URL:
Whiteboard:
Depends On: 1954095
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-04-29 15:22 UTC by Ricardo Maraschini
Modified: 2021-05-07 08:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Feature: Users would like to provide their own custom AWS bucket tags Reason: Users can easily identify objects created by OpenShift. Result: Users can enter their custom tags during installation and the registry would set those on the bucket (when it is created by the image registry operator)
Clone Of: 1954095
Environment:
Last Closed: 2021-05-07 08:21:47 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-image-registry-operator pull 682 0 None open [release-4.7] Bug 1955176: Setting user provided tags on bucket creation 2021-04-30 13:41:41 UTC

Comment 6 Ricardo Maraschini 2021-05-07 08:21:47 UTC

*** This bug has been marked as a duplicate of bug 1957308 ***


Note You need to log in before you can comment on or make changes to this bug.