Bug 1955814 - Broken link to default welcome page
Summary: Broken link to default welcome page
Keywords:
Status: CLOSED DUPLICATE of bug 1947099
Alias: None
Product: Red Hat Enterprise Linux 9
Classification: Red Hat
Component: httpd
Version: CentOS Stream
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: beta
: ---
Assignee: Luboš Uhliarik
QA Contact: rhel-cs-infra-services-qe
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-04-30 20:46 UTC by Pat Riehecky
Modified: 2021-05-03 12:36 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-05-03 12:36:17 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Description Pat Riehecky 2021-04-30 20:46:25 UTC
Description of problem:
centos-logos-httpd puts this in /usr/share/testpage/index.html, the rpm has the fedora branded directory in use.

Version-Release number of selected component (if applicable):


How reproducible: 100%


Steps to Reproduce:
1. Install RPM
2. Try to look at test page
3.

Actual results:
Link points to invalid directory

Expected results:
Shows test page

Additional info:
https://gitlab.com/redhat/centos-stream/rpms/httpd/-/merge_requests/3

Comment 1 Branislav Náter 2021-05-03 12:36:17 UTC

*** This bug has been marked as a duplicate of bug 1947099 ***


Note You need to log in before you can comment on or make changes to this bug.