Bug 1955910 - Missing Intel CET support
Summary: Missing Intel CET support
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: openblas
Version: 34
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Susi Lehtola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-05-01 12:12 UTC by H.J. Lu
Modified: 2021-05-03 21:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-05-03 21:11:02 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github xianyi/OpenBLAS/commit/53ee0b76bb066b928b4288e2dbb6ca25c389ea86 0 None None None 2021-05-01 12:12:49 UTC

Description H.J. Lu 2021-05-01 12:12:49 UTC
[hjl@gnu-4 openblas]$ readelf -n /lib64/libopenblas.so.0 2>&1 | grep x86
[hjl@gnu-4 openblas]$ rpm -qf /lib64/libopenblas.so.0
openblas-serial-0.3.12-2.fc34.x86_64
[hjl@gnu-4 openblas]$ 

The fix is at

https://github.com/xianyi/OpenBLAS/commit/53ee0b76bb066b928b4288e2dbb6ca25c389ea86

Comment 1 Susi Lehtola 2021-05-03 21:11:02 UTC
This is not a bug but a new feature added in OpenBLAS 0.3.15.


Note You need to log in before you can comment on or make changes to this bug.