Bug 1955990 - [GSS] Geo-rep won't start after upgrade to rhgs 3.5.3 [NEEDINFO]
Summary: [GSS] Geo-rep won't start after upgrade to rhgs 3.5.3
Keywords:
Status: ASSIGNED
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterd
Version: rhgs-3.5
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Srijan Sivakumar
QA Contact: Bala Konda Reddy M
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-05-01 23:35 UTC by slenzen
Modified: 2021-05-17 11:25 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Target Upstream Version:
mduasope: needinfo-
mduasope: needinfo-
mduasope: needinfo-
mduasope: needinfo-
mduasope: needinfo? (ssivakum)
mduasope: needinfo? (sacharya)


Attachments (Terms of Use)

Description slenzen 2021-05-01 23:35:58 UTC
Before you record your issue, ensure you are using the latest version of Gluster.

Provide version-Release number of selected component (if applicable): glusterfs-geo-replication-6.0-49.el7rhgs.x86_64

 
Have you searched the Bugzilla archives for same/similar issues reported. yes


 
Have you discovered any workarounds?. If not, Read the troubleshooting documentation to help solve your issue. ( https://mojo.redhat.com/groups/gss-gluster (Gluster feature and its troubleshooting)  https://access.redhat.com/articles/1365073 (Specific debug data that needs to be collected for GlusterFS to help troubleshooting)

None available.


Describe the issue:(please be detailed as possible and provide log snippets) Customer upgraded to RHGS 3.5.3 but geo-replication would not start after the upgrade. It was recommended to recreate the sessions to help correct the issue. After following the steps in our documentation located here: https://access.redhat.com/documentation/en-us/red_hat_gluster_storage/3.5/html-single/administration_guide/index#Setting_Up_the_Environment_for_a_Secure_Geo-replication_Slave

geo-replication status would only report a status of created.



Is this issue reproducible? If yes, share more details.: N/A

 
Mandatory Information for all Bugs: Will add in next private comment

1 - gluster v <volname> info
2 - gluster v <volname> heal info
3 - gluster v <volname> status
4 - Fuse Mount/SMB/nfs-ganesha/OCS ???
 
Additional info: N/A


Note You need to log in before you can comment on or make changes to this bug.