Bug 1955996 - python-peewee: add to EPEL8
Summary: python-peewee: add to EPEL8
Keywords:
Status: NEW
Alias: None
Product: Fedora
Classification: Fedora
Component: python-peewee
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Charalampos Stratakis
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1955997
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-05-02 02:45 UTC by Carl George 🤠
Modified: 2021-05-11 14:14 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Type: Bug


Attachments (Terms of Use)

Description Carl George 🤠 2021-05-02 02:45:12 UTC
Description of problem:
I would like to use python3-peewee on RHEL8, but it is not available.  Please build and release it in EPEL8.


Additional info:
If you do not have time for this, I'd be happy to take care of it myself if I'm added as a co-maintainer.  FAS: carlwgeorge

Comment 1 Petr Viktorin 2021-05-11 09:27:04 UTC
Charris, do you want to add this to EPEL8?

Comment 2 Charalampos Stratakis 2021-05-11 14:14:49 UTC
Hey Carl. I have added you at the project. Could you check if your access is fine and you can build for the epel branch?


Note You need to log in before you can comment on or make changes to this bug.