Bug 1956183 - Please backport Fedora 34 changes in libreoffice if needed (2021-05-02)
Summary: Please backport Fedora 34 changes in libreoffice if needed (2021-05-02)
Keywords:
Status: CLOSED DUPLICATE of bug 1951141
Alias: None
Product: Red Hat Enterprise Linux 9
Classification: Red Hat
Component: libreoffice
Version: 9.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: beta
: ---
Assignee: Caolan McNamara
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 1956171
TreeView+ depends on / blocked
 
Reported: 2021-05-03 07:24 UTC by Tomas Popela
Modified: 2021-05-04 07:54 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-05-04 07:54:48 UTC
Type: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Tomas Popela 2021-05-03 07:24:07 UTC
The following changes were done in Fedora 34 (between 2021-04-26 00:00 and 2021-05-02 23:59) and are probably not part of CentOS Stream and RHEL 9. Please assess them and backport them to RHEL 9 if needed, otherwise please close this bug as WONTFIX. If you've already backported the changes, the please mark this bug as a duplicate of the bug you've used.

You can find more information about the current RHEL 9 contribution workflow in https://one.redhat.com/rhel-developer-guide/#_package_maintainer_workflow_devtestdoc_phase.

libreoffice - https://src.fedoraproject.org/rpms/libreoffice/commits/f34 :
https://src.fedoraproject.org/rpms/libreoffice/c/090f8e7?branch=f34 Resolves: rhbz#1955013 build libreoffice-langpack-fy for libreoffice (author: caolanm@redhat.com)
https://src.fedoraproject.org/rpms/libreoffice/c/744067f?branch=f34 boost is not part of the Fedora Flatpak SDK after all (author: sbergman@redhat.com)

Comment 1 Caolan McNamara 2021-05-04 07:54:48 UTC

*** This bug has been marked as a duplicate of bug 1951141 ***


Note You need to log in before you can comment on or make changes to this bug.