Bug 1956185 - Please backport Fedora 34 changes in toolbox if needed (2021-05-02)
Summary: Please backport Fedora 34 changes in toolbox if needed (2021-05-02)
Keywords:
Status: CLOSED DUPLICATE of bug 1912983
Alias: None
Product: Red Hat Enterprise Linux 9
Classification: Red Hat
Component: toolbox
Version: 9.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: beta
: ---
Assignee: Debarshi Ray
QA Contact: atomic-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks: 1956171
TreeView+ depends on / blocked
 
Reported: 2021-05-03 07:24 UTC by Tomas Popela
Modified: 2021-05-05 17:14 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-05-05 17:14:48 UTC
Type: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Tomas Popela 2021-05-03 07:24:20 UTC
The following changes were done in Fedora 34 (between 2021-04-26 00:00 and 2021-05-02 23:59) and are probably not part of CentOS Stream and RHEL 9. Please assess them and backport them to RHEL 9 if needed, otherwise please close this bug as WONTFIX. If you've already backported the changes, the please mark this bug as a duplicate of the bug you've used.

You can find more information about the current RHEL 9 contribution workflow in https://one.redhat.com/rhel-developer-guide/#_package_maintainer_workflow_devtestdoc_phase.

toolbox - https://src.fedoraproject.org/rpms/toolbox/commits/f34 :
https://src.fedoraproject.org/rpms/toolbox/c/0d4eca4?branch=f34 Tweak the Summary (author: debarshir@gnome.org)

Comment 1 Debarshi Ray 2021-05-05 17:14:48 UTC
(In reply to Tomas Popela from comment #0)
> toolbox - https://src.fedoraproject.org/rpms/toolbox/commits/f34 :
> https://src.fedoraproject.org/rpms/toolbox/c/0d4eca4?branch=f34 Tweak the
> Summary (author: debarshir@gnome.org)

It was already included in the fix for bug 1912983

*** This bug has been marked as a duplicate of bug 1912983 ***


Note You need to log in before you can comment on or make changes to this bug.