Bug 1956321 - After upgrading from 13 to 16.1, the deploy takes 6'5h instead of 2'5h
Summary: After upgrading from 13 to 16.1, the deploy takes 6'5h instead of 2'5h
Keywords:
Status: CLOSED DUPLICATE of bug 1911891
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director
Version: 16.1 (Train)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Alex Schultz
QA Contact: David Rosenfeld
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-05-03 13:24 UTC by Eduard Barrera
Modified: 2021-05-10 13:08 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-05-10 13:08:19 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 3 Alex Schultz 2021-05-10 13:08:19 UTC
There are numerous reasons for this as it's an issue created by the switch to ansible. We have addressed some of them that should reduce the overall time.  We expect further improvements with 16.2.

*** This bug has been marked as a duplicate of bug 1911891 ***


Note You need to log in before you can comment on or make changes to this bug.