Bug 1956492 - During the SNO deployment, we see "Control Plane (1 masters)" - should be "1 master" - singular
Summary: During the SNO deployment, we see "Control Plane (1 masters)" - should be "1 ...
Keywords:
Status: CLOSED DUPLICATE of bug 1928703
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: assisted-installer
Version: 4.8
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: ---
Assignee: Jonathan Kilzi
QA Contact: Udi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-05-03 19:10 UTC by Alexander Chuzhoy
Modified: 2021-05-04 05:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-05-04 05:37:17 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift-assisted assisted-ui-lib pull 580 0 None open BZ-1928703 Use singular for Control Plane masters count in SNO 2021-05-04 05:37:17 UTC

Description Alexander Chuzhoy 2021-05-03 19:10:56 UTC
Version:
Assisted-ui-lib version:  1.5.19


During the SNO deployment, we see under the progress bar:
"Control Plane (1 masters)" - should be "1 master" - singular

Comment 1 Jonathan Kilzi 2021-05-04 05:37:17 UTC

*** This bug has been marked as a duplicate of bug 1928703 ***


Note You need to log in before you can comment on or make changes to this bug.