Bug 1956791 - [aws-ebs-csi-driver-operator] scrape metrics from the CSI driver
Summary: [aws-ebs-csi-driver-operator] scrape metrics from the CSI driver
Keywords:
Status: CLOSED DUPLICATE of bug 1951952
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Storage
Version: 4.8
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.8.0
Assignee: aos-storage-staff@redhat.com
QA Contact: Qin Ping
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-05-04 12:25 UTC by Fabio Bertinatto
Modified: 2021-05-04 14:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-05-04 14:22:12 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Fabio Bertinatto 2021-05-04 12:25:14 UTC
We should be able to scrape metrics from the CSI driver after PR [1] merged.

[1] https://github.com/openshift/aws-ebs-csi-driver/pull/185

Comment 1 Jan Safranek 2021-05-04 14:22:12 UTC

*** This bug has been marked as a duplicate of bug 1951952 ***


Note You need to log in before you can comment on or make changes to this bug.