Bug 1956941 - race in logical switch and port creation causes port creation to fail
Summary: race in logical switch and port creation causes port creation to fail
Keywords:
Status: CLOSED DUPLICATE of bug 1955545
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-ovsdbapp
Version: 16.1 (Train)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: z7
: ---
Assignee: Rodolfo Alonso
QA Contact: Toni Freger
URL:
Whiteboard:
Depends On: 1949943
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-05-04 17:46 UTC by Terry Wilson
Modified: 2021-05-05 16:30 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1949943
Environment:
Last Closed: 2021-05-05 16:30:17 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Rodolfo Alonso 2021-05-05 16:30:17 UTC

*** This bug has been marked as a duplicate of bug 1955545 ***


Note You need to log in before you can comment on or make changes to this bug.