Bug 1957228 - tang-10 is available
Summary: tang-10 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: tang
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Sergio Correia
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1954792 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-05-05 12:17 UTC by Upstream Release Monitoring
Modified: 2021-05-14 21:11 UTC (History)
4 users (show)

Fixed In Version: tang-10-1.fc34 tang-10-1.fc32 tang-10-1.fc33
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-05-14 17:49:10 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2021-05-05 12:17:26 UTC
Latest upstream release: 10
Current version/release in rawhide: 8-3.fc35
URL: https://github.com/latchset/tang

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/18287/

Comment 1 Upstream Release Monitoring 2021-05-05 12:17:33 UTC
One or more of the new sources for this package are identical to the old sources. This is most likely caused either by identical source files between releases, for example service files, or the specfile does not use version macro in its source URLs. If this is the second case, then please update the specfile to use version macro in its source URLs.

Comment 2 Upstream Release Monitoring 2021-05-05 12:17:35 UTC
Skipping the scratch build because an SRPM could not be built: ['git', 'commit', '-a', '-m', 'Update to 10 (#1957228)'] returned 1: b'On branch rawhide\nYour branch is up to date with \'origin/rawhide\'.\n\nUntracked files:\n  (use "git add <file>..." to include in what will be committed)\n\tSRPMS/\n\nnothing added to commit but untracked files present (use "git add" to track)\n'

Comment 3 Sergio Correia 2021-05-05 12:18:57 UTC
*** Bug 1954792 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2021-05-05 12:20:02 UTC
FEDORA-2021-245644d533 has been submitted as an update to Fedora 34. https://bodhi.fedoraproject.org/updates/FEDORA-2021-245644d533

Comment 5 Fedora Update System 2021-05-05 12:20:43 UTC
FEDORA-2021-629a61a639 has been submitted as an update to Fedora 33. https://bodhi.fedoraproject.org/updates/FEDORA-2021-629a61a639

Comment 6 Fedora Update System 2021-05-05 12:20:56 UTC
FEDORA-2021-dd9083ff9b has been submitted as an update to Fedora 32. https://bodhi.fedoraproject.org/updates/FEDORA-2021-dd9083ff9b

Comment 7 Fedora Update System 2021-05-06 01:34:08 UTC
FEDORA-2021-629a61a639 has been pushed to the Fedora 33 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-629a61a639`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-629a61a639

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2021-05-06 01:58:00 UTC
FEDORA-2021-245644d533 has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-245644d533`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-245644d533

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2021-05-06 02:04:39 UTC
FEDORA-2021-dd9083ff9b has been pushed to the Fedora 32 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-dd9083ff9b`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-dd9083ff9b

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2021-05-14 17:49:10 UTC
FEDORA-2021-245644d533 has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 11 Fedora Update System 2021-05-14 17:51:06 UTC
FEDORA-2021-dd9083ff9b has been pushed to the Fedora 32 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 12 Fedora Update System 2021-05-14 21:11:44 UTC
FEDORA-2021-629a61a639 has been pushed to the Fedora 33 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.