Bug 195738 - Man page doesn't mention '-Tdia', for dia output
Man page doesn't mention '-Tdia', for dia output
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: graphviz (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Oliver Falk
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-16 18:21 EDT by Penelope Fudd
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-15 14:48:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Penelope Fudd 2006-06-16 18:21:11 EDT
Description of problem:
I like graphviz, and wanted to edit the output with dia.  After reading the
manpage, I thought I'd have to find a program on the web to help me do it.  A
week later, I find (on the graphviz website) documentation that says '-Tdia'
will produce a dia formatted output file.  The corresponding man page does not
list that option.

Version-Release number of selected component (if applicable):
graphviz-2.8-3.fc5

How reproducible:
All the time

Steps to Reproduce:
1. man dot
2. search for 'OUTPUT FORMATS'
3. -Tdia is missing
  
Actual results:
Frustration

Expected results:
Euphoria

Additional info:
See http://www.graphviz.org/doc/info/output.html for the real list.

The email address for the maintainer is bouncing, because the domain
graphviz.org is misconfigured: 'mail for graphviz.org loops back to myself'
Comment 1 Alex Lancaster 2006-09-15 14:15:38 EDT
This is an upstream issue.

I reported this upstream haven't got a bug number yet, but it should appear in:

http://www.graphviz.org/bugs/buglist.html

with the same bug title as this one.
Comment 2 Jima 2006-09-15 14:48:17 EDT
I agree, this seems like an upstream issue.

Note You need to log in before you can comment on or make changes to this bug.