Bug 195754 - reiserfs-utils is not built for PPC
Summary: reiserfs-utils is not built for PPC
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: reiserfs-utils   
(Show other bugs)
Version: 5
Hardware: powerpc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-17 05:13 UTC by Callum Lerwick
Modified: 2013-07-03 02:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-15 00:41:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Callum Lerwick 2006-06-17 05:13:17 UTC
Description of problem:
reiserfs-utils is not built for PPC. From the spec:

# Not big-endian safe as of 2002-12-11 -ECL
#ExclusiveArch: %{ix86} ia64 alpha x86_64

Thats rather old. I would hope it was fixed by now. Near as I can tell, Debian
builds 3.6.19 for PPC with no patches. I'm building it for PPC myself, I will
find out momentarily if it eats my babies...

Also, trying to install onto reiserfs failed, using the "reiserfs" boot flag, as
mkreiserfs wasn't there.

Version-Release number of selected component (if applicable):
reiserfs-utils-3.6.19-2.2

Comment 1 Callum Lerwick 2006-06-18 07:34:05 UTC
Alright, I converted my iMac over to reiserfs, and so far my babies remain
uneaten. Looks like it works.

Comment 2 Callum Lerwick 2006-11-15 00:41:34 UTC
Looks like its available in FC6. Closing.


Note You need to log in before you can comment on or make changes to this bug.