This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 195756 - RFE: Add the "ast" driver to Fedora
RFE: Add the "ast" driver to Fedora
Status: CLOSED DUPLICATE of bug 195797
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-17 03:02 EDT by Mike A. Harris
Modified: 2013-01-09 22:56 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-17 17:43:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2006-06-17 03:02:35 EDT
Description of problem:
A new video driver - 'ast' - is present upstream, but not part of
Fedora currently.  We should add it, create a .xinf file for it,
and update the xorg-x11-drivers package.


[Private note to self: Update xorg-all-drivers.txt also.]
Comment 1 Mike A. Harris 2006-06-17 03:49:33 EDT
I've created an ast driver rpm now, from a copy of the mga spec file.
Builds successfully locally, but no hardware to test with.



jkeating: Can you add "xorg-x11-drv-ast" as a new package for dist-fc6?

Once it's added, I'll get dkl to add a component in bugzilla for it.
Comment 2 Mike A. Harris 2006-06-17 03:50:48 EDT
xorg-x11-drv-ast checked into cvs.dist as well
Comment 3 Mike A. Harris 2006-06-17 04:07:39 EDT
ast.xinf has been updated from PCI IDs listed in driver source
Comment 4 Jesse Keating 2006-06-17 09:32:58 EDT
Mike, new packages need to go though the proper process as outlined here:

http://intranet.corp.redhat.com/ic/intranet/PackageListProcess

Thanks!
Comment 5 Mike A. Harris 2006-06-17 17:43:27 EDT

*** This bug has been marked as a duplicate of 195797 ***

Note You need to log in before you can comment on or make changes to this bug.